Bug 1417533 - Whenever laptop (Macbook 12,1) lid closes or laptop is placed in suspend, the SD card unmounts and will not remount
Summary: Whenever laptop (Macbook 12,1) lid closes or laptop is placed in suspend, the...
Keywords:
Status: CLOSED DUPLICATE of bug 1315063
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-mount
Version: 25
Hardware: i586
OS: Mac OS
unspecified
medium
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-30 06:52 UTC by Jordan
Modified: 2017-03-08 01:10 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-08 01:10:37 UTC
Type: Bug


Attachments (Terms of Use)

Description Jordan 2017-01-30 06:52:07 UTC
Description of problem:
Whenever laptop (Macbook Pro 12,1) lid closes or laptop is placed in suspend, the SD card will unmount and will not remount.

Version-Release number of selected component (if applicable):


How reproducible:
Have not seen any feeds on this. Similar feed involved NetworkManager failing to restart after suspend.

Steps to Reproduce:
1.Insert SD card
2.Suspend or close lid on laptop
3.Observe unmounted and unmountable SD card post suspend

Actual results:


Expected results:


Additional info:

Comment 1 Jordan 2017-03-08 01:10:37 UTC

*** This bug has been marked as a duplicate of bug 1315063 ***


Note You need to log in before you can comment on or make changes to this bug.