Bug 1417547 - flash player crashes on start flash game
Summary: flash player crashes on start flash game
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 25
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-30 08:59 UTC by Dominik Kucher
Modified: 2017-02-15 22:17 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-15 10:53:52 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Mozilla Foundation 1334886 None None None 2017-01-30 08:59:11 UTC

Description Dominik Kucher 2017-01-30 08:59:12 UTC
Steps to reproduce:

when i open the flash player game (https://apps.facebook.com/pearls-peril/?fb_source=bookmark&ref=bookmarks&count=0&fb_bmpos=_0 ),the flash player crashes. 


Actual results:

My firefox version: firefox-51.0.1-2.fc25.x86_64
My flash player version: flash-plugin-24.0.0.194-release.x86_64


Expected results:

I have send a bug report to Adobe and Mozilla
on google-chrome with the same version of flash-player it works!

Comment 1 Jan Horak 2017-02-15 10:53:52 UTC
Google chrome does not use the same version of Flash as Firefox. It has own Flash  bundled with package. Since Firefox doesn't support API which the Flash player from Chrome use (and never will) we cannot fix it. We're sorry about that.

Comment 2 Dominik Kucher 2017-02-15 22:17:32 UTC
why you can't fix the bug? chrome use a NAPI Flash Player Version and Firefox use a API Version but the same Version. what's the problem with the flash game? other games works perferctly!


Note You need to log in before you can comment on or make changes to this bug.