Bug 1417574 - UI: Hover text is not shown properly on order page.
Summary: UI: Hover text is not shown properly on order page.
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Brian McLaughlin
QA Contact: Satyajit Bulage
URL:
Whiteboard: ui:service
: 1439283 1439659 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-30 10:26 UTC by Satyajit Bulage
Modified: 2018-10-02 14:33 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-02 14:30:32 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
Screenshot showing actual results (84.49 KB, image/png)
2017-01-30 10:26 UTC, Satyajit Bulage
no flags Details

Description Satyajit Bulage 2017-01-30 10:26:27 UTC
Created attachment 1245819 [details]
Screenshot showing actual results

Description of problem: Hover Text is on drop-down "default" shows "<default>"


Version-Release number of selected component (if applicable):5.7.1.0.20170124142149_8a5f4d5 


How reproducible:100%


Steps to Reproduce:
1.Create Catalog Item and display it in Catalog
2.Navigate to Services --> Catalogs
3.Under All Services Order service 
4.Hover cursor on first drop down

Actual results: Hover Text is not shown correctly 


Expected results: It should show proper Hover Text.


Additional info:
I used RHOS provider.
See screenshot attached

Comment 2 Milan Zázrivec 2017-04-06 13:47:19 UTC
*** Bug 1439283 has been marked as a duplicate of this bug. ***

Comment 3 Harpreet Kataria 2017-04-07 16:17:49 UTC
*** Bug 1439659 has been marked as a duplicate of this bug. ***

Comment 4 Josh Carter 2018-10-02 14:30:32 UTC
Dear customer, 

The CloudForms team is reviewing the current CloudForms Bug(defect) backlog in order to target engineering efforts. We are closing any bugs for versions that no longer have an active errata stream or that have hit their age limit. We are committing to better management of the backlog as we move forward. If you have an bug that you are still able to reproduce on a current version of CloudForms please open a new bug. 

If you have any concerns about this, please let us know.

Thanks and regards!

Comment 5 Josh Carter 2018-10-02 14:33:00 UTC
Dear customer, 

The CloudForms team is reviewing the current CloudForms Bug(defect) backlog in order to target engineering efforts. We are closing any bugs for versions that no longer have an active errata stream or that have hit their age limit. We are committing to better management of the backlog as we move forward. If you have an bug that you are still able to reproduce on a current version of CloudForms please open a new bug. 

If you have any concerns about this, please let us know.

Thanks and regards!


Note You need to log in before you can comment on or make changes to this bug.