Bug 1417639 - [RFE] package cns-deploy for CNS 3.5 release.
Summary: [RFE] package cns-deploy for CNS 3.5 release.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: cns-deploy-tool
Version: cns-3.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: CNS 3.5
Assignee: Jose A. Rivera
QA Contact: Prasanth
URL:
Whiteboard:
Depends On:
Blocks: 1415595
TreeView+ depends on / blocked
 
Reported: 2017-01-30 13:34 UTC by Humble Chirammal
Modified: 2018-12-06 19:16 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-04-20 18:26:46 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1112 normal SHIPPED_LIVE cns-deploy-tool bug fix and enhancement update 2017-04-20 22:25:47 UTC

Description Humble Chirammal 2017-01-30 13:34:05 UTC
Description of problem:

cns-deploy is a sub package at present in heketi. We need to package it as a seperate package.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 Prasanth 2017-04-06 13:31:09 UTC
Verified.

cns-deploy is now built as a separate package and the same has been attached to the Errata.

Comment 5 errata-xmlrpc 2017-04-20 18:26:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1112


Note You need to log in before you can comment on or make changes to this bug.