Bug 1417655 - virt-what does't work in virtual machine on ppc64/ppc64le
Summary: virt-what does't work in virtual machine on ppc64/ppc64le
Keywords:
Status: CLOSED DUPLICATE of bug 1147876
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virt-what
Version: 7.3
Hardware: ppc64
OS: Linux
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Richard W.M. Jones
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-30 14:42 UTC by Than Ngo
Modified: 2017-01-30 14:55 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-30 14:55:05 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Than Ngo 2017-01-30 14:42:08 UTC
Description of problem:

virt-what cannot detect the virtual machine on ppc64/ppc64le and therefore it does not print anything.

Version-Release number of selected component (if applicable):

virt-what-1.13-8.el7

How reproducible:

start virt-what in virtual machine on ppc64/ppc64le and check the output

Steps to Reproduce:

start virt-what from console in virtual machine on ppc64/ppc64le

Actual results:

nothing is printed and the script exits with code 0 

Expected results:
it should print the list of "facts" about the virtual machine

Comment 1 Richard W.M. Jones 2017-01-30 14:55:05 UTC

*** This bug has been marked as a duplicate of bug 1147876 ***


Note You need to log in before you can comment on or make changes to this bug.