Bug 1417666 - Lack of Any availability zone in Horizon dashboard
Summary: Lack of Any availability zone in Horizon dashboard
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon
Version: 9.0 (Mitaka)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: async
: 9.0 (Mitaka)
Assignee: Radomir Dopieralski
QA Contact: Ido Ovadia
URL:
Whiteboard:
: 1421633 (view as bug list)
Depends On:
Blocks: 1426670
TreeView+ depends on / blocked
 
Reported: 2017-01-30 15:29 UTC by Francesco Vollero
Modified: 2020-03-11 15:41 UTC (History)
6 users (show)

Fixed In Version: python-django-horizon-9.0.1-6.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1426670 (view as bug list)
Environment:
Last Closed: 2017-03-08 17:46:59 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0466 normal SHIPPED_LIVE python-django-horizon bug fix advisory 2017-03-08 22:44:52 UTC

Description Francesco Vollero 2017-01-30 15:29:42 UTC
Description of problem:

Lack of the feature "Any availability zone" in Horizon dashboard when used to spawn new virtual machines into an environment with multiple Availability Zones.
There's a way to let Horizon let the Scheduler assign it to any AZ ?

Version-Release number of selected component (if applicable):

OSP9 - Mitaka

How reproducible:
Choosing an availability zone when creating an instance force you to choose an availability zone and not to let the scheduler pick it for you.

Actual results:
No option

Expected results:
To have "Any availability zone" 

Additional info:
Seems that got sorted out upstream, we could backport somehow ? 
https://bugs.launchpad.net/horizon/+bug/1613900

Comment 3 Radomir Dopieralski 2017-02-22 08:30:00 UTC
*** Bug 1421633 has been marked as a duplicate of this bug. ***

Comment 5 errata-xmlrpc 2017-03-08 17:46:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0466.html


Note You need to log in before you can comment on or make changes to this bug.