Bug 1417733 - Missing string in event notification messages
Summary: Missing string in event notification messages
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Dave Johnson
URL:
Whiteboard: ssui:notification
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-30 19:29 UTC by Nandini Chandra
Modified: 2017-12-05 15:36 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-21 21:57:42 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
screen hsot of missing string in event notification message (18.19 KB, image/png)
2017-01-30 19:29 UTC, Nandini Chandra
no flags Details

Description Nandini Chandra 2017-01-30 19:29:40 UTC
Created attachment 1245991 [details]
screen hsot of missing string in event notification message

Description of problem:
-----------------------


Version-Release number of selected component (if applicable):
-------------------------------------------------------------
5.7.1


How reproducible:
----------------
Always


Steps to Reproduce:
-------------------
1.Provision a service through SSUI.
2.Click Notifications icon either in SSUI or admin UI.
3.Click events.
Note that this issue occurs only when the service is provisioned through SSUI.But the string is missing in the message in both SSUI and admin UI.


Actual results:
---------------
Missing string in event notification messages.See attached screen shot.
The message reads: 
Request %{subject} has been approved.


Expected results:
-----------------
%{subject} in the above message should be replaced by the actual string.


Additional info:
----------------

Comment 2 Allen W 2017-02-01 18:25:41 UTC
Not an issue on latest master of sui, we just state that a request was approved (don't call it out by name).  I'm probably the wrong person to address this issue on admin ui.

Comment 3 Chris Kacerguis 2017-02-03 02:00:11 UTC
Hi Dan, Looks like this got mis-filed.  Sending over to you :)

Comment 5 Nandini Chandra 2017-03-21 21:57:42 UTC
I haven't been able to reproduce this issue.

I'll reopen the BZ if I run into this issue again.


Note You need to log in before you can comment on or make changes to this bug.