Bug 1417760 - syntax error in default network-environment.yaml
Summary: syntax error in default network-environment.yaml
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 9.0 (Mitaka)
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: async
: 9.0 (Mitaka)
Assignee: Alex Schultz
QA Contact: Gurenko Alex
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-30 21:55 UTC by Alex Schultz
Modified: 2017-05-18 14:33 UTC (History)
7 users (show)

Fixed In Version: openstack-tripleo-heat-templates-2.0.0-47.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1351412
Environment:
Last Closed: 2017-05-18 14:33:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Launchpad 1576137 0 None None None 2017-01-30 21:55:48 UTC
Red Hat Product Errata RHBA-2017:1251 0 normal SHIPPED_LIVE Red Hat OpenStack Platform 9 director Bug Fix Advisory 2017-05-18 18:31:07 UTC

Description Alex Schultz 2017-01-30 21:55:48 UTC
+++ This bug was initially created as a clone of Bug #1351412 +++

Description of problem:

The BondInterfaceOvsOptions is wrongly set in /usr/share/openstack-tripleo-heat-templates/environments/network-environment.yaml

Version-Release number of selected component (if applicable):

openstack-tripleo-heat-templates-0.8.14-13.el7ost.noarch

How reproducible:

100%

Steps to Reproduce:
1.
2.
3.

Actual results:

  BondInterfaceOvsOptions: "mode=active-backup"


Expected results:

  BondInterfaceOvsOptions: "bond_mode=active-backup"


Additional info:

Comment 6 Alex Schultz 2017-05-16 20:36:49 UTC
[stack@undercloud-0 ~]$ grep BondInterfaceOvsOptions /usr/share/openstack-tripleo-heat-templates/environments/network-environment.yaml 
  BondInterfaceOvsOptions: "bond_mode=active-backup"
[stack@undercloud-0 ~]$ rpm -qa | grep openstack-tripleo-heat
openstack-tripleo-heat-templates-liberty-2.0.0-54.el7ost.noarch
openstack-tripleo-heat-templates-2.0.0-54.el7ost.noarch

Comment 8 errata-xmlrpc 2017-05-18 14:33:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1251


Note You need to log in before you can comment on or make changes to this bug.