Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1417798 - freerdp is severely out of date
Summary: freerdp is severely out of date
Keywords:
Status: CLOSED DUPLICATE of bug 1291254
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: freerdp
Version: 7.3
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Ondrej Holy
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-31 05:05 UTC by Todd
Modified: 2017-02-06 12:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-06 12:39:53 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Todd 2017-01-31 05:05:01 UTC
freerdp is severely out of date.  Please remedy the situation. 

Many thanks,
-T

Comment 1 Ondrej Holy 2017-02-06 12:39:53 UTC
Thanks for your bug report. The crucial problem is that freerdp 1.0 is the latest official upstream release. See Bug 1291254 for more details.

*** This bug has been marked as a duplicate of bug 1291254 ***


Note You need to log in before you can comment on or make changes to this bug.