Bug 1417805 - [GSS](6.4.z) Upgrade Weld from 1.1.33 to 1.1.34
Summary: [GSS](6.4.z) Upgrade Weld from 1.1.33 to 1.1.34
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Build
Version: 6.4.13
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: CR1
: EAP 6.4.14
Assignee: Petr Jurak
QA Contact: Jiri Truhlar
URL:
Whiteboard:
Depends On: 1388757
Blocks: eap6414-payload
TreeView+ depends on / blocked
 
Reported: 2017-01-31 06:02 UTC by Brad Maxwell
Modified: 2017-03-23 08:23 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-23 08:23:52 UTC
Type: Component Upgrade


Attachments (Terms of Use)

Description Brad Maxwell 2017-01-31 06:02:55 UTC

Comment 4 Jiří Bílek 2017-03-15 11:46:39 UTC
Verified with EAP 6.4.14.CP.CR2

Comment 5 Petr Penicka 2017-03-23 08:23:52 UTC
Released with EAP 6.4.14 on March 14 (ZIPs) and March 22 (RPMs).


Note You need to log in before you can comment on or make changes to this bug.