Bug 1417809 - Old ctdb package available in RHGS ISO and CTDB is not a part of Samba group while installing RHGS ISO
Summary: Old ctdb package available in RHGS ISO and CTDB is not a part of Samba group ...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: distribution
Version: rhgs-3.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Sreenath G
QA Contact: Rahul Hinduja
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-31 06:41 UTC by Vivek Das
Modified: 2017-02-01 09:09 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-01 09:09:12 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Vivek Das 2017-01-31 06:41:19 UTC
Description of problem:

While installing from iso it is observed that ctdb package present in the iso is very old i.e CTDB2.5. This should be removed and the latest ctdb package should be made available.
Also the ctdb package is not present in the samba group (customize package page) rather it is present in gluster tools. It should be present in samba group

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Start install from ISO
2. Check for optional packages
3.

Actual results:
CTDB package is old
CTDB package is available in gluster tools

Expected results:
CTDB package should be latest
CTDB package should be present in samba group

Additional info:

Comment 2 Sreenath G 2017-01-31 07:13:08 UTC
@Vivek Please mention which ISO has been tested as the latest ISO re-spin contains ctdb-4.4.6-4 package only and not the ctdb2.5 old deprecated package.

Also regarding groups, I think, there was no request to change to Samba till now

Comment 3 Vivek Das 2017-02-01 09:09:12 UTC
This was raised against RHEL6 ISO.

A ticket was raised against this issue which got resolved and i verified with latest RHEL6 ISO (31.01.17) and able to find latest ctdb package present in samba group.

Closing this bug 

p.s : Rhel7 ISO test will be carried later and if the issue is faced then will raise a ticket for the same.


Note You need to log in before you can comment on or make changes to this bug.