Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1417811 - canceled DHCP transaction with e1000e
Summary: canceled DHCP transaction with e1000e
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 25
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Lubomir Rintel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-31 06:45 UTC by Knut J BJuland
Modified: 2017-02-01 22:53 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-01 22:53:56 UTC
Type: Bug


Attachments (Terms of Use)

Description Knut J BJuland 2017-01-31 06:45:21 UTC
Description of problem:
lose connction unlesse rebooting the router or pc

Version-Release number of selected component (if applicable):
kernel-4.9.6-200.fc25.x86_64
rpm -q NetworkManager
NetworkManager-1.4.4-3.fc25.x86_64


How reproducible:
let the pc be connect for a long time, each time

Steps to Reproduce:
1. keep the wired connect to zyxel P8702N
2.
3.

Actual results:
Jan 30 20:56:46 uefi_knut NetworkManager[26924]: <warn>  [1485806206.9969] dhcp4 (eno1): request timed out
Jan 30 20:56:46 uefi_knut NetworkManager[26924]: <info>  [1485806206.9970] dhcp4 (eno1): state changed unknown -> timeout
Jan 30 20:56:47 uefi_knut NetworkManager[26924]: <info>  [1485806207.0132] dhcp4 (eno1): canceled DHCP transaction, DHCP client pid 39080
Jan 30 20:56:47 uefi_knut NetworkManager[26924]: <info>  [1485806207.0133] dhcp4 (eno1): state changed timeout -> done
Jan 30 20:56:47 uefi_knut NetworkManager[26924]: <warn>  [1485806207.0136] dhcp6 (eno1): request timed out
Jan 30 20:56:47 uefi_knut NetworkManager[26924]: <info>  [1485806207.0136] dhcp6 (eno1): state changed unknown -> timeout
Jan 30 20:56:47 uefi_knut NetworkManager[26924]: <info>  [1485806207.0154] dhcp6 (eno1): canceled DHCP transaction, DHCP client pid 39081
Jan 30 20:56:47 uefi_knut NetworkManager[26924]: <info>  [1485806207.0154] dhcp6 (eno1): state changed timeout -> done
Jan 30 20:56:47 uefi_knut NetworkManager[26924]: <info>  [1485806207.9017] device (eno1): link connected
Jan 30 20:57:54 uefi_knut NetworkManager[26924]: <info>  [1485806274.0156] connectivity: check for uri 'http://fedoraproject.org/static/hotspot.txt' failed with 'Error resolving 'fedoraproject.org': Name or service not known'
Jan 30 20:57:54 uefi_knut NetworkManager[26924]: <info>  [1485806274.0157] manager: NetworkManager state is now CONNECTED_SITE
Jan 30 20:58:18 uefi_knut NetworkManager[26924]: <info>  [1485806298.0414] connectivity: check for uri 'http://fedoraproject.org/static/hotspot.txt' failed with 'Error resolving 'fedoraproject.org': Name or service not known'
Jan 30 20:58:36 uefi_knut NetworkManager[26924]: <info>  [1485806316.9010] policy: set 'Wired connection 1' (eno1) as default for IPv6 routing and DNS
Jan 30 20:58:41 uefi_knut NetworkManager[26924]: <info>  [1485806321.2384] policy: set 'Wired connection 1' (eno1) as default for IPv6 routing and DNS
Jan 30 20:58:43 uefi_knut NetworkManager[26924]: <info>  [1485806323.6266] policy: set 'Wired connection 1' (eno1) as default for IPv6 routing and DNS
Jan 30 20:59:07 uefi_knut NetworkManager[26924]: <info>  [1485806347.8684] policy: set 'Wired connection 1' (eno1) as default for IPv6 routing and DNS
Jan 30 20:59:09 uefi_knut NetworkManager[26924]: <info>  [1485806349.1308] policy: set 'Wired connection 1' (eno1) as default for IPv6 routing and DNS
Jan 30 21:02:30 uefi_knut NetworkManager[26924]: <info>  [1485806550.4073] manager: NetworkManager state is now CONNECTED_GLOBAL

Expected results:


Additional info:

Comment 1 Beniamino Galvani 2017-01-31 13:20:17 UTC
Hi,

can you please increase the logging level in NM by setting 'level=TRACE' in the [logging] section of /etc/NetworkManager/NetworkManager.conf, do a 'systemctl restart NetworkManager', reproduce the issue and then attach the output of 'journalctl -u NetworkManager -b'? Thanks!

Comment 2 Knut J BJuland 2017-02-01 07:40:08 UTC
The bug has been resolved due to some of the updates that I downloaded last day.

Comment 3 Beniamino Galvani 2017-02-01 22:53:56 UTC
(In reply to Knut J BJuland from comment #2)
> The bug has been resolved due to some of the updates that I downloaded last
> day.

I think this can be closed then.


Note You need to log in before you can comment on or make changes to this bug.