Bug 1417822 - volume mount issues with `oc import docker-compose ...`
Summary: volume mount issues with `oc import docker-compose ...`
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: oc
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: ---
Assignee: Clayton Coleman
QA Contact: Xingxing Xia
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-31 07:52 UTC by Jaspreet Kaur
Modified: 2018-04-30 17:58 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-30 17:58:36 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jaspreet Kaur 2017-01-31 07:52:31 UTC
Description of problem: When trying to import a docker compose into Openshift.

 https://github.com/cer/microservices-examples/blob/master/docker-compose.yml


oc import docker-compose -f docker-compose.yml

Since the volume is not getting mounted in the OC build sequence,


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info: Simmilar issue : https://github.com/openshift/origin/issues/8960

Comment 1 Juan Vallejo 2017-01-31 17:14:30 UTC
This is an experimental command, lowering severity to match the linked github issue [1].

[1] https://github.com/openshift/origin/issues/8960

Comment 4 Clayton Coleman 2018-04-30 17:58:36 UTC
Experimental feature was deprecated and removed.


Note You need to log in before you can comment on or make changes to this bug.