Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1417835 - vdsm vds.dispatcher ERROR SSL error receiving from <yajsonrpc.betterAsyncore.Dispatcher connected
Summary: vdsm vds.dispatcher ERROR SSL error receiving from <yajsonrpc.betterAsyncore....
Keywords:
Status: CLOSED DUPLICATE of bug 1412583
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: BLL.Infra
Version: 4.1.0
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
: ---
Assignee: Oved Ourfali
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-31 08:52 UTC by Michael Burman
Modified: 2017-01-31 14:19 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-31 14:19:45 UTC
oVirt Team: Infra


Attachments (Terms of Use)
Logs (338.20 KB, application/x-gzip)
2017-01-31 08:52 UTC, Michael Burman
no flags Details

Description Michael Burman 2017-01-31 08:52:29 UTC
Created attachment 1246115 [details]
Logs

Description of problem:
dsm vds.dispatcher ERROR SSL error receiving from <yajsonrpc.betterAsyncore.Dispatcher connected ('::ffff:10.35.160.148', 60238, 0, 0) at 0x2f90cb0>: unexpected eof

Which cause to failure in GetStatsVDS and to internal server error in engine.log

2017-01-31 10:29:24,244+02 ERROR [org.ovirt.vdsm.jsonrpc.client.reactors.Reactor] (SSL Stomp Reactor) [] Internal server error 876 > 875

Version-Release number of selected component (if applicable):
4.1.0.3-0.1.el7

How reproducible:
100

Steps to Reproduce:
1. Run host on 4.1.0.3-0.1.el7

Actual results:
ERROR SSL error receiving from <yajsonrpc.betterAsyncore.Dispatcher connected ('::ffff:10.35.160.148', 60238, 0, 0) at 0x2f90cb0>: unexpected eof

In the event log ui we get - 
VDSM orchid-vds2.qa.lab.tlv.redhat.com command GetStatsVDS failed: 876 > 875

Failure in GetStatsVDS command and internal server error in engine.log

Comment 1 Oved Ourfali 2017-01-31 09:10:50 UTC
Piotr - a duplicate?

Comment 2 Piotr Kliczewski 2017-01-31 14:13:47 UTC
Yes, it is a duplicated of BZ #1412583

Comment 3 Martin Perina 2017-01-31 14:19:45 UTC

*** This bug has been marked as a duplicate of bug 1412583 ***


Note You need to log in before you can comment on or make changes to this bug.