Bug 1417839 - [ALL LANG] Administration portal - Empty credentials warning message not localized
Summary: [ALL LANG] Administration portal - Empty credentials warning message not loca...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.1.0.3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ovirt-4.1.2
: 4.1.2
Assignee: Ravi Nori
QA Contact: Ravi Nori
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-31 09:03 UTC by Krishna Babu K
Modified: 2017-05-23 08:19 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-23 08:19:02 UTC
oVirt Team: Infra
rule-engine: ovirt-4.1+


Attachments (Terms of Use)
Screen shot reference for the reported issue. (215.12 KB, image/png)
2017-01-31 09:03 UTC, Krishna Babu K
no flags Details


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 74990 0 master ABANDONED aaa: Localize invalid credentials message 2017-04-03 14:42:14 UTC
oVirt gerrit 75094 0 master MERGED aaa: Empty credentials warning message not localized 2017-04-07 07:37:49 UTC
oVirt gerrit 75338 0 ovirt-engine-4.1 MERGED aaa: Empty credentials warning message not localized 2017-04-09 08:40:53 UTC

Description Krishna Babu K 2017-01-31 09:03:32 UTC
Created attachment 1246117 [details]
Screen shot reference for the reported issue.

Description of problem:
  While login into Administration portal with non en_US locale, if Username and Password fields are empty, the warning message "No user name found in credentials" is not localized.

Version-Release number of selected component (if applicable):
Version 4.1.0.3-0.1.el7

How reproducible:
Always

Steps to Reproduce:
1. Go to Administration login page with non en_US locale
2. Keep Username and Password fields empty, click on 'Log In'
3. Warning message is not localized.

Actual results:
Warning message is not localized

Expected results:
Warning message should be localized.

Additional info:
Reference screen-shot attached!

Comment 1 Scott Dickerson 2017-04-03 13:51:08 UTC
Due to specific requirements on SSO changes and the testing that needs to go along with it, Ravi will take this over.

Comment 2 Pavel Stehlik 2017-04-27 10:26:55 UTC
CodeChange - nothing for QE.


Note You need to log in before you can comment on or make changes to this bug.