Bug 1417940 - VM creation operations doesn't complete till the engine is restarted
Summary: VM creation operations doesn't complete till the engine is restarted
Keywords:
Status: CLOSED DUPLICATE of bug 1429534
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: BLL.Infra
Version: 4.0.6
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ovirt-4.2.2
: 4.2.0
Assignee: Moti Asayag
QA Contact: mlehrer
URL:
Whiteboard:
Depends On: 1429534
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-31 13:12 UTC by Liron Aravot
Modified: 2018-04-16 13:18 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-16 13:18:33 UTC
oVirt Team: Infra
rule-engine: ovirt-4.2+


Attachments (Terms of Use)
rhev-tlv thread dumps (1.44 MB, application/x-tar)
2017-02-22 11:44 UTC, Moti Asayag
no flags Details


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 71583 0 master MERGED engine: Support User's JMX invocatio via jconsole 2017-02-06 19:55:38 UTC

Comment 9 Moti Asayag 2017-02-22 11:44:36 UTC
Created attachment 1256422 [details]
rhev-tlv thread dumps

Comment 11 Moti Asayag 2017-04-03 08:21:44 UTC
Commit https://gerrit.ovirt.org/#/c/74034/ fixes the case of Quartz jobs disappearance which is a reasonable cause for the current bug.

Comment 14 Roy Golan 2018-04-16 11:36:42 UTC
(ALL please note that the reporter email is no longer valid - don't put needinfo on it)

This bug is most probably a dup of Bug 1429534 - I hope you can find more details there and probably even close dup it since we didn't see that behaviour for long time including last year scale-out which span 4.1 and 4.2 as well.

mperina if you don't have further comments I'll close dup it.

Comment 15 Martin Perina 2018-04-16 13:18:33 UTC
OK, it seems similar to BZ1429534. Feel free to reopen it reproduced again and attach new logs

*** This bug has been marked as a duplicate of bug 1429534 ***


Note You need to log in before you can comment on or make changes to this bug.