Bug 1417944 - Hosted Engine deployment failed: this system is not reliable
Summary: Hosted Engine deployment failed: this system is not reliable
Keywords:
Status: CLOSED DUPLICATE of bug 1408230
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: General
Version: 4.0.6
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
: ---
Assignee: bugs@ovirt.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-31 13:29 UTC by Davi Garcia
Modified: 2017-01-31 16:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-31 16:46:59 UTC
oVirt Team: Virt


Attachments (Terms of Use)

Description Davi Garcia 2017-01-31 13:29:21 UTC
Created attachment 1246237 [details]
ovirt-hosted-engine-setup log

Description of problem:

The hosted-engine-setup fails with message 'Hosted Engine deployment failed: this system is not reliable, please check the issue,fix and redeploy', when using rhv-hypervisor 4.0-0.20170104.0+1 running on HP ProLiant BL465c G7. Checking the VDSM logs, looks like the failure was caused by QEMU-KVM error: 

qemu-kvm: can't apply global Opteron_G4-x86_64-cpu.x1apic=off: Property '.x1apic' not found

This behavior is similar (if not the same) as described at BZ# 1405123 (https://bugzilla.redhat.com/show_bug.cgi?id=1405123).

Version-Release number of selected component (if applicable):

rhv-hypervisor 4.0-0.20170104.0+1
hosted-engine-appliance 20161214.0-1

How reproducible:

Easy.

Steps to Reproduce:
1. Install RHVH version 4.0-0.20170104.0+1
2. Using cockpit, deploy the hosted-engine.

Actual results:

The setup fails with message 'Hosted Engine deployment failed: this system is not reliable, please check the issue,fix and redeploy'.

Expected results:

The setup completes without erros.

Comment 2 Tomas Jelinek 2017-01-31 16:46:59 UTC

*** This bug has been marked as a duplicate of bug 1408230 ***


Note You need to log in before you can comment on or make changes to this bug.