Bug 14181 - WindowMaker segfaults on startup
Summary: WindowMaker segfaults on startup
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: WindowMaker (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-17 18:50 UTC by borgia
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-19 19:53:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description borgia 2000-07-17 18:50:17 UTC
Gets SIG11 on a box upgraded from 6.1 to 6.2 to beta3 but not on one upgraded straight from 6.1.

Comment 1 Trond Eivind Glomsrxd 2000-07-17 19:17:11 UTC
16 bits display? This is caused by bad MMX code - please close if you are
running at this depth.

Comment 2 Glen Foster 2000-07-18 20:49:56 UTC
This defect is considered MUST-FIX for Winston Beta-5


Comment 3 Trond Eivind Glomsrxd 2000-07-18 21:23:16 UTC
As written above, this is probably fixed - waiting for feedback from reporter.

Comment 4 borgia 2000-07-19 19:53:33 UTC
Depth was indeed 16bpp, all ok in 32bpp (albeit in 800x600, board has only 2megs).
Can't test beta4... no big fat pipe here...

Comment 5 Erik Troan 2000-07-21 20:16:38 UTC
Fixed


Note You need to log in before you can comment on or make changes to this bug.