Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1418128 - jetty-alpn: FTBFS in Fedora Rawhide
Summary: jetty-alpn: FTBFS in Fedora Rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: jetty-alpn
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michael Simacek
QA Contact: Fedora Extras Quality Assurance
URL: http://apps.fedoraproject.org/koschei...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-01 00:14 UTC by Mikolaj Izdebski
Modified: 2017-02-01 09:25 UTC (History)
2 users (show)

Fixed In Version: jetty-alpn-8.1.11-1.v20170118.fc26
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-01 09:25:47 UTC
Type: Bug


Attachments (Terms of Use)

Description Mikolaj Izdebski 2017-02-01 00:14:15 UTC
Description of problem:
Package jetty-alpn fails to build from source in Fedora Rawhide.
It looks like the reason is recent OpenJDK update.

Version-Release number of selected component (if applicable):
8.1.10-1.v20161026.fc26

Steps to Reproduce:
koji build --scratch f26 jetty-alpn-8.1.10-1.v20161026.fc26.src.rpm

Additional info:
This package is tracked by Koschei. See:
http://apps.fedoraproject.org/koschei/package/jetty-alpn


Note You need to log in before you can comment on or make changes to this bug.