Bug 1418154 - [ja_JP, es_ES] [Admin Portal] Text alignment needs to be adjusted on configure->instance type->new screen
Summary: [ja_JP, es_ES] [Admin Portal] Text alignment needs to be adjusted on configur...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.1.0.3
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ovirt-4.2.0
: 4.2.0
Assignee: Tomas Jelinek
QA Contact: Lucie Leistnerova
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-01 02:59 UTC by Bhushan Barve
Modified: 2017-12-20 11:20 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-20 11:20:56 UTC
oVirt Team: Virt
rule-engine: ovirt-4.2+
rule-engine: planning_ack+
rule-engine: devel_ack+
rule-engine: testing_ack+


Attachments (Terms of Use)
ja_JP_configure_alignment (166.56 KB, image/png)
2017-02-01 02:59 UTC, Bhushan Barve
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 82770 master MERGED webadmin: fix alignment in ja_JP 2020-02-19 10:35:58 UTC

Description Bhushan Barve 2017-02-01 02:59:27 UTC
Created attachment 1246505 [details]
ja_JP_configure_alignment

Description of problem: for ja_JP and es_ES locales, the UI alignment on configure->instance type->new screen needs to be adjusted. On the new screen, the applicable tab is 'resource allocation'. Please refer attached screenshot.


Version-Release number of selected component (if applicable):
 Red Hat Virtualization Manager Version: 4.1.0.3-0.1.el7 

How reproducible:
always

Steps to Reproduce:
1. login to admin portal with ja or es locale.
2. go to configure->instance type->new
3. go to resource allocation tab. 

Actual results:
The checkbox and the corresponding text is not aligned properly.

Expected results:
The checkbox and the text should be aligned properly.

Additional info:

Comment 1 Oved Ourfali 2017-02-15 13:16:22 UTC
Moving to the relevant team.
If you need assistance let us know.

Comment 2 Michal Skrivanek 2017-08-22 08:58:00 UTC
need to retest that in new GUI in 4.2

Comment 3 Bhushan Barve 2017-08-24 08:25:56 UTC
Will test this issue once localized 4.2 build is available.

Comment 4 Yaniv Kaul 2017-10-26 11:42:01 UTC
Can this BZ move to MODIFIED?

Comment 5 Lucie Leistnerova 2017-11-02 10:53:08 UTC
We do not have a proper build with language support to test.

Comment 6 Lucie Leistnerova 2017-11-03 13:25:13 UTC
text label for Memory Balloon is next to checkbox for all languages

verified in ovirt-engine-webadmin-portal-4.2.0-0.4.master.el7.noarch

Comment 7 Sandro Bonazzola 2017-12-20 11:20:56 UTC
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.