Bug 1418156 - [de_DE] [Admin Portal]The text/UI alignment needs to adjusted on quota->add screen.
Summary: [de_DE] [Admin Portal]The text/UI alignment needs to adjusted on quota->add s...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.1.0.3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ovirt-4.1.6
: 4.1.6.2
Assignee: Phillip Bailey
QA Contact: Bhushan Barve
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-01 03:27 UTC by Bhushan Barve
Modified: 2017-09-19 10:02 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-09-19 10:02:55 UTC
oVirt Team: SLA
rule-engine: ovirt-4.1+
rule-engine: ovirt-4.2+
mgoldboi: planning_ack+
rule-engine: devel_ack+
mavital: testing_ack+


Attachments (Terms of Use)
ja_JP_quota_alignment (84.01 KB, image/png)
2017-02-01 03:27 UTC, Bhushan Barve
no flags Details
de_DE_quota_add_distortion (64.83 KB, image/png)
2017-08-21 13:05 UTC, Bhushan Barve
no flags Details
de_DE Storage Quota (corrected) (11.12 KB, image/png)
2017-08-23 21:38 UTC, Phillip Bailey
no flags Details
de_DE Memory & CPU Quota (corrected) (14.07 KB, image/png)
2017-08-23 21:39 UTC, Phillip Bailey
no flags Details


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 75242 0 ovirt-engine-4.1 MERGED webadmin: Update QoS popup layout 2017-04-19 09:31:44 UTC
oVirt gerrit 80150 0 ovirt-engine-4.1 MERGED webadmin: Correct alignment in edit storage quota popup 2017-08-03 13:03:30 UTC
oVirt gerrit 80985 0 ovirt-engine-4.1 MERGED webadmin: Correct label alignment in quota popups 2017-08-30 13:49:15 UTC

Description Bhushan Barve 2017-02-01 03:27:51 UTC
Created attachment 1246506 [details]
ja_JP_quota_alignment

Description of problem:The text/UI alignment needs to adjusted on quota->add screen. The edit option screen under storage section is the applicable screen. Please refer attached screenshot.


Version-Release number of selected component (if applicable):
 Red Hat Enterprise Virtualization Manager バージョン: 4.1.0.3-0.1.el7 

How reproducible:
always

Steps to Reproduce:
1.login to admin portal
2.go to quota->add
3.click on edit button under storage section

Actual results:
The text field and the text is not aligned properly.

Expected results:
The alignment should be proper.

Additional info:

Comment 1 Oved Ourfali 2017-02-15 13:16:52 UTC
Moving to the relevant team.
If you need assistance let us know.

Comment 2 Phillip Bailey 2017-04-05 19:05:42 UTC
Doron, I was unable to reproduce this issue while using the EN locale, but the attached patch should correct the issue. Could you please have someone confirm this one, as well?

Comment 3 Yuko Katabami 2017-04-27 22:16:28 UTC
Changed the QA assignee to Bhushan from I18n QE team.

Comment 4 Bhushan Barve 2017-05-16 11:32:52 UTC
checked with 4.1.2.2-0.1.el7
Can still see the issue with en_US and other locales as well.
Changing it back to assigned.

Comment 5 Red Hat Bugzilla Rules Engine 2017-05-16 11:33:00 UTC
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.

Comment 6 Bhushan Barve 2017-08-21 13:04:03 UTC
Checked with 4.1.5.2-0.1.el7

The issue can be still seen with de_DE locale. All other locales look fine.
Please find attached screenshot for de_DE. Moving back to assigned and changing the summary accordingly.

Comment 7 Red Hat Bugzilla Rules Engine 2017-08-21 13:04:09 UTC
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.

Comment 8 Bhushan Barve 2017-08-21 13:05:38 UTC
Created attachment 1316276 [details]
de_DE_quota_add_distortion

Comment 9 Phillip Bailey 2017-08-23 21:38:13 UTC
Created attachment 1317302 [details]
de_DE Storage Quota (corrected)

Comment 10 Phillip Bailey 2017-08-23 21:39:09 UTC
Created attachment 1317303 [details]
de_DE Memory & CPU Quota (corrected)

Comment 11 Bhushan Barve 2017-09-12 12:08:37 UTC
Checked with 4.1.6.2-0.1.el7. Looks fine now.
Marking it as verified.


Note You need to log in before you can comment on or make changes to this bug.