Bug 1418174 - Errata Update takes longer time @scale
Summary: Errata Update takes longer time @scale
Keywords:
Status: CLOSED DUPLICATE of bug 1288152
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Errata Management
Version: 6.2.6
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: Unspecified
Assignee: John Mitsch
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-01 05:49 UTC by Pradeep Kumar Surisetty
Modified: 2017-02-28 16:21 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-28 16:21:57 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 18644 0 None None None 2017-02-23 14:14:51 UTC

Description Pradeep Kumar Surisetty 2017-02-01 05:49:12 UTC
Description of problem:

Started errata with 2500 applicable  hosts  (has 6k nodes in setup)
It took 30+ mins to initiate errata on 650 nodes.  


number of transactions processed by server 
one transaction can have 0 - more queries. 

postgres=# SELECT sum(xact_commit+xact_rollback) FROM pg_stat_database;
   sum    
----------
 57422892
(1 row)




Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Start errata on 2k nodes
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 John Mitsch 2017-02-23 14:14:49 UTC
Created redmine issue http://projects.theforeman.org/issues/18644 from this bug

Comment 3 John Mitsch 2017-02-28 16:21:57 UTC
This looks to be a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1288152

*** This bug has been marked as a duplicate of bug 1288152 ***


Note You need to log in before you can comment on or make changes to this bug.