Bug 1418193 - [ALL LANG] [Admin Portal] The UI elements alignment needs to be adjusted on host->edit->kernel screen.
Summary: [ALL LANG] [Admin Portal] The UI elements alignment needs to be adjusted on h...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.1.0.3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ovirt-4.2.0
: ---
Assignee: Oved Ourfali
QA Contact: samuel macko
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-01 09:02 UTC by Bhushan Barve
Modified: 2017-12-20 11:36 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-20 11:36:44 UTC
oVirt Team: UX
rule-engine: ovirt-4.2+
rule-engine: planning_ack+
oourfali: devel_ack+
lsvaty: testing_ack+


Attachments (Terms of Use)
kernel_UI_alignment (108.46 KB, image/png)
2017-02-01 09:02 UTC, Bhushan Barve
no flags Details

Description Bhushan Barve 2017-02-01 09:02:48 UTC
Created attachment 1246590 [details]
kernel_UI_alignment

Description of problem:The UI elements alignment needs to be adjusted on host->edit->kernel screen. This is applicable for all locales. Please refer attached screenshot.


Version-Release number of selected component (if applicable):
 Red Hat Virtualization Manager Version: 4.1.0.3-0.1.el7 

How reproducible:
always

Steps to Reproduce:
1. login to admin portal
2. go to host->edit->kernel screen
3. observe the UI elements at the bottom.

Actual results:
The UI elements  and the text are not aligned properly.

Expected results:
The UI alignment should be proper.

Additional info:

Comment 1 Oved Ourfali 2017-05-15 06:45:52 UTC
Fixed in new patternfly dialogs.

Comment 2 samuel macko 2017-07-14 15:10:30 UTC
Verified in ovirt-engine-4.2.0-0.0.master.20170713150025.git4b11985.el7.centos.noarch

Verified by following the reproducer.

Comment 3 Sandro Bonazzola 2017-12-20 11:36:44 UTC
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.