Bug 1418197 - [fr_FR] [Admin Portal] The UI alignment needs to be corrected on cluster->new->optimization page.
Summary: [fr_FR] [Admin Portal] The UI alignment needs to be corrected on cluster->new...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.1.0.3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ovirt-4.2.1
: ---
Assignee: Alexander Wels
QA Contact: Bhushan Barve
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-01 09:21 UTC by Bhushan Barve
Modified: 2018-02-12 11:56 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
Environment:
Last Closed: 2018-02-12 11:56:26 UTC
oVirt Team: UX
rule-engine: ovirt-4.2+
rule-engine: planning_ack+
rule-engine: devel_ack+
lsvaty: testing_ack+


Attachments (Terms of Use)
fr_FR_cluster_optimization (112.25 KB, image/png)
2017-02-01 09:21 UTC, Bhushan Barve
no flags Details
4.2_fr_FR_alignment1 (101.66 KB, image/png)
2017-12-14 11:37 UTC, Bhushan Barve
no flags Details
4.2_fr_FR_alignment2 (120.51 KB, image/png)
2017-12-14 11:37 UTC, Bhushan Barve
no flags Details


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 85449 0 master MERGED webadmin: layout radio buttons with labels 2017-12-14 18:28:20 UTC

Description Bhushan Barve 2017-02-01 09:21:55 UTC
Created attachment 1246595 [details]
fr_FR_cluster_optimization

Description of problem: The UI alignment needs to be corrected on cluster->new->optimization page. Please refer attached screenshot. This is applicable for fr_FR locale only. rest of them looks fine.


Version-Release number of selected component (if applicable):
 Red Hat Enterprise Virtualization Manager Version: 4.1.0.3-0.1.el7 

How reproducible:
always

Steps to Reproduce:
1. login to admin portal with fr_Fr locale.
2. go to cluster->new->optimization tab
3.

Actual results:
The UI elements and text are not aligned properly

Expected results:
The UI alignment should be proper.

Additional info:

Comment 1 Oved Ourfali 2017-05-15 06:16:13 UTC
Moving to MODIFIED, to have it re-tested in 4.2 design.

Comment 2 Radim Hrazdil 2017-09-06 12:48:28 UTC
Moving to MODIFIED as French is not yet in 4.2.0

Comment 3 Bhushan Barve 2017-12-14 11:36:45 UTC
Checked with - 4.2.0-0.6.el7

The alignment still looks same as mentioned in the bug. Please refer attached screenshots for fr_FR. Moving it back to assigned.

Comment 4 Red Hat Bugzilla Rules Engine 2017-12-14 11:36:52 UTC
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.

Comment 5 Bhushan Barve 2017-12-14 11:37:21 UTC
Created attachment 1367924 [details]
4.2_fr_FR_alignment1

Comment 6 Bhushan Barve 2017-12-14 11:37:52 UTC
Created attachment 1367925 [details]
4.2_fr_FR_alignment2

Comment 7 Bhushan Barve 2018-01-11 08:00:05 UTC
Tested with 4.2.1-0.2.el7
The alignment looks fine for fr_FR now.
Changing the status to verified.

Comment 8 Sandro Bonazzola 2018-02-12 11:56:26 UTC
This bugzilla is included in oVirt 4.2.1 release, published on Feb 12th 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.1 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.