Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1418288 - [GSS](6.4.z) JAVASERVERFACES-3936 / JAVASERVERFACES-3152 / JAVASERVERFACES-3035 - JSF ui:repeat losing state on ajax requests
Summary: [GSS](6.4.z) JAVASERVERFACES-3936 / JAVASERVERFACES-3152 / JAVASERVERFACES-30...
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: JSF
Version: 6.4.13
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: ---
: ---
Assignee: Peter Palaga
QA Contact: Jan Kasik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-01 13:06 UTC by Brad Maxwell
Modified: 2020-07-16 09:10 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-07 16:58:11 UTC
Type: Bug


Attachments (Terms of Use)

Description Brad Maxwell 2017-02-01 13:06:20 UTC
https://java.net/jira/browse/JAVASERVERFACES-3936 - Component state is not restored inside ui:repeat

https://java.net/jira/browse/JAVASERVERFACES-3152 - <ui:repeat>'s value attribute gets evaluated during each and every ajax call, even when <ui:repeat> is outside the render area

Comment 4 Brad Maxwell 2017-02-07 16:58:11 UTC
These are not the cause of the issue being seen, so closing deferred


Note You need to log in before you can comment on or make changes to this bug.