Bug 141832 - Server Set Manager doesn't show systems selected for logged in user
Summary: Server Set Manager doesn't show systems selected for logged in user
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/R&D   
(Show other bugs)
Version: RHN Devel
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Bowman
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: rhnMilestone1
TreeView+ depends on / blocked
 
Reported: 2004-12-03 22:55 UTC by Jesus M. Rodriguez
Modified: 2007-04-18 17:16 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-06 14:28:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jesus M. Rodriguez 2004-12-03 22:55:30 UTC
Immediately after login, the system selected shows "NO SYSTEMS
SELECTED".  If I browse to the User list and select the user I logged
in as from the list, I see the correct number of systems selected.

I believe the problem is that during login, there is no user bound
to requestScope.


Note You need to log in before you can comment on or make changes to this bug.