Bug 1418321 - [ALL_LANG] [Admin Portal] 'New Volume' screen renders misaligned text, doesn't fit correctly within the dialog box
Summary: [ALL_LANG] [Admin Portal] 'New Volume' screen renders misaligned text, doesn'...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.1.0.3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ovirt-4.4.1
: ---
Assignee: Kaustav Majumder
QA Contact: Vojtech Vagner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-01 14:30 UTC by sandeep shedmake
Modified: 2020-01-24 10:12 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-24 10:12:45 UTC
oVirt Team: Gluster
pm-rhel: ovirt-4.4?
sabose: planning_ack?
sabose: devel_ack?
lsvaty: testing_ack+


Attachments (Terms of Use)
screenshot showing misaligned text for English Chromium browser (156.64 KB, image/png)
2017-02-01 14:30 UTC, sandeep shedmake
no flags Details
sreenshot showing misaligned text (shoots off the dialog box) with Japanese Firefox (255.48 KB, image/png)
2017-02-01 14:37 UTC, sandeep shedmake
no flags Details
said text looks fixed for all the supported LANGs (229.55 KB, image/gif)
2020-01-24 09:30 UTC, sandeep shedmake
no flags Details

Description sandeep shedmake 2017-02-01 14:30:57 UTC
Created attachment 1246673 [details]
screenshot showing misaligned text for English Chromium browser

Description of problem:
While navigating to 'Volumes' menu page to add a new volume, the 'New Volume' dialog/screen renders misaligned (doesn't fit correctly within the dialog box) text


Version-Release number of selected component (if applicable):
rhevm-4.1.0.3-0.1.el7


How reproducible:
Always


Steps to Reproduce:
1. Do successful login at Admin Portal with the preferred language
2. Click Volumes > New OR visit ~/ovirt-engine/webadmin/?locale=LANG#volumes (wherein LANG=xx_YY)
3. Observe text "No host found in 'UP' state in the cluster, please select another cluster."


Actual results:
Text seems misaligned and doesn't fit correctly within the 'New Volume' dialog box


Expected results:
Text should be aligned correctly and fits within the 'New Volume' dialog box


Additional info:
See attachment

Comment 1 sandeep shedmake 2017-02-01 14:37:57 UTC
Created attachment 1246674 [details]
sreenshot showing misaligned text (shoots off the dialog box) with Japanese Firefox

Comment 2 Sahina Bose 2018-03-12 09:42:26 UTC
Could you please try this with 4.2?

Comment 3 Sandro Bonazzola 2019-01-28 09:42:08 UTC
This bug has not been marked as blocker for oVirt 4.3.0.
Since we are releasing it tomorrow, January 29th, this bug has been re-targeted to 4.3.1.

Comment 4 sandeep shedmake 2020-01-24 09:30:15 UTC
Created attachment 1655009 [details]
said text looks fixed for all the supported LANGs

With rhevm-4.4.0-0.14.master.el7, said text:
"No host found in 'UP' state in the cluster, please select another cluster."

is now aligned correctly and fits within the 'New Volume' dialog box with google-chrome browser.


Note You need to log in before you can comment on or make changes to this bug.