Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1418488 - libevent-2.1.8 is available
Summary: libevent-2.1.8 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libevent
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Steve Dickson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1417463 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-02 00:18 UTC by Upstream Release Monitoring
Modified: 2018-06-24 01:00 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-02-14 18:01:11 UTC
Type: ---


Attachments (Terms of Use)
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (20.08 KB, patch)
2017-02-02 00:19 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2017-02-02 00:18:42 UTC
Latest upstream release: 2.1.8
Current version/release in rawhide: 2.0.22-1.fc25
URL: http://libevent.org/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/1606/

Comment 1 Upstream Release Monitoring 2017-02-02 00:19:11 UTC
Patching or scratch build for libevent-2.0.22 failed.

Comment 2 Upstream Release Monitoring 2017-02-02 00:19:12 UTC
Created attachment 1246919 [details]
Rebase-helper rebase-helper-debug.log log file.
See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.

Comment 3 Upstream Release Monitoring 2017-02-02 00:19:14 UTC
Following patches has been deleted:
['libevent-nonettests.patch']

Comment 4 ddiss 2018-02-14 15:17:33 UTC
This is a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1417463 .

Comment 6 Steve Dickson 2018-02-14 18:01:27 UTC
*** Bug 1417463 has been marked as a duplicate of this bug. ***

Comment 7 Terje Røsten 2018-02-15 08:11:59 UTC
There is soname bump here, now lots of packages are broken, please coordinate with other maintainers before doing such things.

Comment 8 Steve Dickson 2018-02-15 11:45:29 UTC
(In reply to Terje Røsten from comment #7)
> There is soname bump here, now lots of packages are broken, please
> coordinate with other maintainers before doing such things.

My apologies... I did not realize there was a n soname change...

Comment 9 Harald Reindl 2018-02-15 11:49:20 UTC
https://bugzilla.redhat.com/show_bug.cgi?id=1417463

"should make it into fedora in a reasonable point of time and depending packages rebuilt" is pretty clear as well as 2.0 to 2.1, if there wouldn't be a soname change i just would have updated my own build and rebuilt dbmail too but that's not possible as long as the rest of the distribution is linked against 2.0.x

Comment 10 Philip Prindeville 2018-06-19 18:18:27 UTC
Can someone do a koji build for F27 just for kicks and giggles?

Comment 11 Philip Prindeville 2018-06-19 19:27:42 UTC
Never mind: https://koji.fedoraproject.org/koji/taskinfo?taskID=27738982

Comment 12 Philip Prindeville 2018-06-24 01:00:45 UTC
Would be nice to see libevent-2.1.8 (or even 2.1.5) released for F27.


Note You need to log in before you can comment on or make changes to this bug.