Bug 1418662 - Able to create admin with tenant admin with higher permissions
Summary: Able to create admin with tenant admin with higher permissions
Keywords:
Status: CLOSED DUPLICATE of bug 1418297
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: cfme-future
Assignee: Libor Pichler
QA Contact: Satyajit Bulage
URL:
Whiteboard: ui:rbac:cfme_tenant
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-02 12:44 UTC by Satyajit Bulage
Modified: 2017-02-06 14:37 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-06 14:37:15 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1418297 1 None None None 2021-01-20 06:05:38 UTC

Internal Links: 1418297

Comment 3 Dave Johnson 2017-02-03 22:30:55 UTC
Satyajit, can you look at bug 1418297 and see if you think this is a duplicate of it.

Comment 4 Martin Povolny 2017-02-05 15:22:04 UTC
Dave, it's the same problem in a different version of CF.

Comment 5 Satoe Imaishi 2017-02-06 14:37:15 UTC

*** This bug has been marked as a duplicate of bug 1418297 ***


Note You need to log in before you can comment on or make changes to this bug.