Bug 1418690 - Source url in spec file is not working
Summary: Source url in spec file is not working
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: rusers
Version: 7.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Petr Kubat
QA Contact: Vaclav Danek
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-02 14:23 UTC by Vaclav Danek
Modified: 2017-08-01 12:20 UTC (History)
3 users (show)

Fixed In Version: rusers-0.17-81.el7
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
Environment:
Last Closed: 2017-08-01 12:20:19 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:1907 0 normal SHIPPED_LIVE rusers bug fix update 2017-08-01 16:04:31 UTC

Description Vaclav Danek 2017-02-02 14:23:31 UTC
Description of problem:
Source url in spec file leads to server not found

Version-Release number of selected component (if applicable):
rusers-0.17-80.el7.x86_64
rusers-server-0.17-80.el7.x86_64
rusers-debuginfo-0.17-80.el7.x86_64

How reproducible:
Check Source link in rusers.spec

Actual results:
ftp://ftp.uk.linux.org/pub/linux/Networking/netkit/netkit-rusers-%{version}.tar.gz

Expected results:
Working URL.

Additional info:
Probably http://ftp.linux.org.uk/pub/linux/Networking/netkit/netkit-rusers-%{version}.tar.gz

Comment 3 Vaclav Danek 2017-02-22 09:16:12 UTC
Package: rusers-0.17-81.el7
Source url leads to existing:
http://ftp.linux.org.uk/pub/linux/Networking/netkit/netkit-rusers-0.17.tar.gz
=> Verified

Comment 4 errata-xmlrpc 2017-08-01 12:20:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1907


Note You need to log in before you can comment on or make changes to this bug.