Bug 1418695 - 404 error when open Hosts page after Katello pages (Activation Key, CV, LCE,...)
Summary: 404 error when open Hosts page after Katello pages (Activation Key, CV, LCE,...)
Keywords:
Status: CLOSED DUPLICATE of bug 1351464
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: WebUI
Version: 6.3.0
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: Unspecified
Assignee: Walden Raines
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-02 14:38 UTC by Oleksandr Shtaier
Modified: 2017-02-03 18:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-03 18:32:13 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Oleksandr Shtaier 2017-02-02 14:38:31 UTC
Description of problem:
When I try to open 'All Hosts' page after any Katello related page, I am getting 404 error. There are no exceptions in production.log in result

Version-Release number of selected component (if applicable):
6.3.0

How reproducible:
Always

Steps to Reproduce:
1. Login into application
2. Open Dashboard page
3. Open Lifecycle Environment page
4. Open All Hosts page

Actual results:
404 is raised

Expected results:
Page is opened successfully

Additional info:

Comment 3 Walden Raines 2017-02-03 18:32:13 UTC
Duplicate of bug #1351464

*** This bug has been marked as a duplicate of bug 1351464 ***


Note You need to log in before you can comment on or make changes to this bug.