Bug 1418702 - enable pacemaker by default patch should be marge in to the compat template (Newton)
Summary: enable pacemaker by default patch should be marge in to the compat template (...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates-compat
Version: 11.0 (Ocata)
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: rc
: 11.0 (Ocata)
Assignee: mathieu bultel
QA Contact: Raviv Bar-Tal
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-02 14:44 UTC by Raviv Bar-Tal
Modified: 2017-05-17 19:44 UTC (History)
8 users (show)

Fixed In Version: openstack-tripleo-heat-templates-compat-5.2.0-7.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-17 19:44:24 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1245 normal SHIPPED_LIVE Red Hat OpenStack Platform 11.0 Bug Fix and Enhancement Advisory 2017-05-17 23:01:50 UTC

Description Raviv Bar-Tal 2017-02-02 14:44:19 UTC
Description of problem:
The patch:
https://code.engineering.redhat.com/gerrit/#/c/81939/3/overcloud-resource-registry-puppet.yaml
Which enable pacemaker by default should be merged to the openstack-tripleo-heat-templates-compat template package.

Version-Release number of selected component (if applicable):


How reproducible:

Steps to Reproduce:
1. install the openstack-tripleo-heat-templates-compat package 
2. look for the patch in  template (grep -i pacemaker /usr/share/openstack-tripleo-heat-templates/compat/overcloud-resource-registry-puppet.j2.yaml)

3. check for the patch 

Actual results:


Expected results:


Additional info:

Comment 1 Red Hat Bugzilla Rules Engine 2017-02-02 14:49:26 UTC
This bugzilla has been removed from the release and needs to be reviewed and Triaged for another Target Release.

Comment 5 errata-xmlrpc 2017-05-17 19:44:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245


Note You need to log in before you can comment on or make changes to this bug.