Bug 1418743 - glite-lbjp-common-gsoap-plugin is not built for ppc64le arch
Summary: glite-lbjp-common-gsoap-plugin is not built for ppc64le arch
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: glite-lbjp-common-gsoap-plugin
Version: epel7
Hardware: ppc64le
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: František Dvořák
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: epel7ppc64le
TreeView+ depends on / blocked
 
Reported: 2017-02-02 15:36 UTC by Menanteau Guy
Modified: 2017-02-08 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-08 16:30:15 UTC


Attachments (Terms of Use)

Description Menanteau Guy 2017-02-02 15:36:33 UTC
I don't see any reason why glite-lbjp-common-gsoap-plugin-3.2.12-7 can not be built on epel7 ppc64le.

This ppc64le version was available on fedora 23 everything packages.
I tried to build it on eple7 and it was successfull.
https://koji.fedoraproject.org/koji/taskinfo?taskID=17550924

Same comment on aarch64 arch.

Comment 1 František Dvořák 2017-02-03 14:07:10 UTC
Yes, this package and its dependencies are missing in ppc64le and aarch64 repositories.

I'm not sure, what's going on. I guess it may be because of missing dependencies at the time? (for example globus-gssapi-gsi built later?)

Comment 2 František Dvořák 2017-02-08 16:30:15 UTC
glite-lbjp-common-gsoap-plugin has been rebuilt due to gsoap update. Also there is running a mass rebuild too, which could fix also the dependencies. Closing.


Note You need to log in before you can comment on or make changes to this bug.