Bug 1418921 - Broken link to Console Client Resources
Summary: Broken link to Console Client Resources
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.1.0.3
Hardware: Unspecified
OS: Unspecified
high
low
Target Milestone: ovirt-4.1.1
: ---
Assignee: bugs@ovirt.org
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-03 07:36 UTC by Sandro Bonazzola
Modified: 2017-02-15 07:54 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-15 07:54:30 UTC
oVirt Team: Virt
rule-engine: ovirt-4.1+
rule-engine: blocker+


Attachments (Terms of Use)

Description Sandro Bonazzola 2017-02-03 07:36:49 UTC
Description of problem:
3) there is also link in "Console options" menu (right click on VM) called "Console Client Resources", it's going to dead location:
http://www.ovirt.org/documentation/admin-guide/virt/console-client-resources 
If you are going to fix issue №2 maybe also adding links directly to installation files embedded will be more helpful for users) 

Reported on users@ovirt.org mailing list: http://lists.ovirt.org/pipermail/users/2017-February/079415.html

Comment 1 Red Hat Bugzilla Rules Engine 2017-02-03 07:36:55 UTC
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.

Comment 2 Michal Skrivanek 2017-02-07 16:33:32 UTC
I have no idea when and where the page disappeared....can't find it anymore anywhere on ovirt site
interesting
though by no means blocking, it's just a comprehensive summary of other docs

Comment 3 Red Hat Bugzilla Rules Engine 2017-02-07 16:33:37 UTC
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.

Comment 4 Greg Sheremeta 2017-02-07 19:55:59 UTC
This is an issue in 4.0.7 too

Comment 5 Yaniv Kaul 2017-02-09 09:30:35 UTC
Dup of bug 1418923 ?

Comment 6 Greg Sheremeta 2017-02-09 16:31:05 UTC
Related, I think, but not quite a duplicate.

Comment 7 Tomas Jelinek 2017-02-10 09:45:26 UTC
fixed by restoring the console client resources page:
https://github.com/oVirt/ovirt-site/pull/784

Comment 8 Tomas Jelinek 2017-02-15 07:54:30 UTC
fixed in upstream docs only


Note You need to log in before you can comment on or make changes to this bug.