Bug 1418924 - some storage tabs displaying "No items to display"
Summary: some storage tabs displaying "No items to display"
Keywords:
Status: CLOSED DUPLICATE of bug 1409849
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.1.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ovirt-4.1.1
: ---
Assignee: Idan Shaby
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-03 07:41 UTC by Sandro Bonazzola
Modified: 2017-02-07 16:30 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-07 16:30:19 UTC
oVirt Team: Storage
rule-engine: ovirt-4.1+


Attachments (Terms of Use)

Description Sandro Bonazzola 2017-02-03 07:41:38 UTC
Description of problem:
some storage tabs displaying "No items to display "
for example:
if I'm expanding System\Data centers\[dc name]\ and selecting Storage it displays nothing in main tab, but displays all domains in tree,
if I'm selecting [dc name] and Storage tab, also nothing,
but in System \ Strorage tab all domains present,
also in Clusters\[cluster name]\ Storage tab they present.

Reported on users@ovirt.org mailing list: http://lists.ovirt.org/pipermail/users/2017-February/079415.html

Comment 1 Tal Nisan 2017-02-07 16:30:19 UTC

*** This bug has been marked as a duplicate of bug 1409849 ***


Note You need to log in before you can comment on or make changes to this bug.