Bug 1418982 - ppc64le VDSM dependency issues in ovirt-4.1
Summary: ppc64le VDSM dependency issues in ovirt-4.1
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: vdsm
Classification: oVirt
Component: General
Version: 4.19.4
Hardware: ppc64le
OS: Linux
unspecified
unspecified vote
Target Milestone: ---
: ---
Assignee: Dan Kenigsberg
QA Contact: Raz Tamir
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-03 10:52 UTC by Evgheni Dereveanchin
Modified: 2017-02-03 14:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-03 14:10:22 UTC
oVirt Team: Virt


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
CentOS 12768 None None None 2017-02-03 14:10:22 UTC

Description Evgheni Dereveanchin 2017-02-03 10:52:38 UTC
Description of problem:
vdsm-4.19.4-1.el7.centos.ppc64le from ovirt-4.1 repo depends on libvirt-daemon-kvm >= 2.0.0-10.el7_3.4 while 2.0.0-10.el7_3.2 is the newest one for ppc64le

Version-Release number of selected component (if applicable):
vdsm-4.19.4-1.el7.centos.ppc64le

How reproducible:
always

Steps to Reproduce:
1. install latest CentOS 7.3 on ppc64le
2. yum install vdsm

Actual results:
Error: Package: vdsm-4.19.4-1.el7.centos.ppc64le (ovirt-4.1)
           Requires: libvirt-daemon-kvm >= 2.0.0-10.el7_3.4
           Installed: libvirt-daemon-kvm-2.0.0-10.el7_3.2.ppc64le (@updates)
               libvirt-daemon-kvm = 2.0.0-10.el7_3.2
           Available: libvirt-daemon-kvm-2.0.0-10.el7.ppc64le (base)
               libvirt-daemon-kvm = 2.0.0-10.el7


Expected results:
successful install

Additional info:
caught this while upgrading from 4.1-pre

Comment 1 Sandro Bonazzola 2017-02-03 14:10:22 UTC
Reported upstream at https://bugs.centos.org/view.php?id=12768


Note You need to log in before you can comment on or make changes to this bug.