Bug 1419037 - Need source package?
Summary: Need source package?
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: julia
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Milan Bouchet-Valat
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-03 13:56 UTC by Neal Becker
Modified: 2017-02-03 18:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-03 18:04:00 UTC
Type: Bug


Attachments (Terms of Use)

Description Neal Becker 2017-02-03 13:56:17 UTC
Description of problem:
I'm trying to build Cxx package.  It seems to need julia source.
See https://discourse.julialang.org/t/interface-to-c-code/1865

What do you suggest here?  I'm not very familiar with julia (yet).

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Pkg.add("Cxx") or Pkg.build("Cxx")
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Milan Bouchet-Valat 2017-02-03 18:04:00 UTC
Please do not cross-post in three places one the same day. Leave people some time to reply to the first post.

Closing since it appears to be a bug in Cxx.jl (see link).


Note You need to log in before you can comment on or make changes to this bug.