Bug 141904 - Installer gives bug messages throughout install. Entirely crashes later.
Installer gives bug messages throughout install. Entirely crashes later.
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
http://f2.pg.briefcase.yahoo.com/divi...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-04 20:25 EST by David Divine
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Divine 2004-12-04 20:25:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
Throught the install process, bug messages will pop up on the screen.
Later in the install, It will not go on and i get the option to write
an error text file to a floppy. I have done so and this file can be
found at http://f2.pg.briefcase.yahoo.com/divinemrp@sbcglobal.net and
click the anacdump.txt file.

Version-Release number of selected component (if applicable):
Fedora Core 3 Anaconda Installer

How reproducible:
Always

Steps to Reproduce:
1.boot Fedora disk
2.contine through install
3.recieve the same error text file
    

Actual Results:  I get an error text file with the option to write it
to a floppy. This text file can be found at
http://f2.pg.briefcase.yahoo.com/divinemrp@sbcglobal.net and then
click the anacdump.txt file

Expected Results:  Fedora should have successfully installed

Additional info:
Comment 1 Jeremy Katz 2004-12-06 11:20:27 EST

*** This bug has been marked as a duplicate of 138419 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:31 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.