Bug 141916 - RHN Extras channels are not being updated
Summary: RHN Extras channels are not being updated
Status: CLOSED DUPLICATE of bug 124543
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels   
(Show other bugs)
Version: RHN Stable
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dennis Gregorovic
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-06 00:15 UTC by Joshua Jensen
Modified: 2007-04-18 17:16 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-09 21:20:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joshua Jensen 2004-12-06 00:15:27 UTC
Description of problem:

This is something I've noticed historically.... the RHN Extras channel
doesn't get updated!!   For instance, the RHEL3 AS Extras Beta channel
contains the flash-plugin 7 package.   Once those "Extras Beta"
packages went GA and were shipped with RHEL3 U3 on disc, why weren't
they moved over to the non-Beta AS Extras channel?  This to my
knowledge is true of all your extras channels.  What is worse, if
there is an updated RPM that happens between beta and GA, then it can
ONLY be found on disc.... it isn't updated in the Beta Extras channel,
and it certainly isn't put in the Extras channel :-(

Please fix this!

Version-Release number of selected component (if applicable):

RHEL AS 3 Extras/Extras-Beta channels, for x86, AMD64, etc, etc ,etc

Comment 3 Warren Togami 2004-12-09 21:20:34 UTC

*** This bug has been marked as a duplicate of 124543 ***


Note You need to log in before you can comment on or make changes to this bug.