Bug 1419207 - [RFE] Create Incremental iso updates for Satellite 6
Summary: [RFE] Create Incremental iso updates for Satellite 6
Keywords:
Status: CLOSED DUPLICATE of bug 1312113
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Content Management
Version: 6.2.7
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-03 22:41 UTC by Josh Foots
Modified: 2020-09-10 10:11 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-10-26 13:22:57 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Josh Foots 2017-02-03 22:41:36 UTC
Description of problem:

Create incremental iso updates for Satellite 6. Currently there no incremental ISO updates for Satellite 6. Would like to see these made available as in Satellite 5

Comment 1 Brad Buckingham 2017-02-07 18:14:33 UTC
Hi Josh, are you looking for an incremental iso based upon something like a content view?

Comment 2 Josh Foots 2017-02-08 20:34:30 UTC
(In reply to Brad Buckingham from comment #1)
> Hi Josh, are you looking for an incremental iso based upon something like a
> content view?

Hi Brad,

The customer is used to seeing monthly incremental iso drops for Sat 5. Instead of a massive 3 month update to the base channel ISO's we would drop a monthly iso which had all the newest packages from the past month in the channels.

In Sat 6 we've been dropping updated repositories about every 3 months on the dot. I'm not sure how incremental isos would translate over to Sat 6/cdn or if they translate over at all. I know that the cdn is structured differently than the RHN but that is the extent of my knowledge. 

Let me know if I can clarify further.

~Josh

Comment 3 Rich Jerrido 2017-10-26 13:22:57 UTC

*** This bug has been marked as a duplicate of bug 1312113 ***


Note You need to log in before you can comment on or make changes to this bug.