Bug 141930 - Dual-head capability is not bringing up the second monitor
Dual-head capability is not bringing up the second monitor
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-06 02:41 EST by Al
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-15 10:29:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Al 2004-12-06 02:41:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
The situation I intend to describe is the following:

I have two different monitors, each one attaching to a different
videocard (*).

Each of them (monitor+card) works for X separately, but they do not
work both together, one by the side of the other.

I will try to describe what I do to see that they both work separately
in the 'steps to reproduce' section.  At the same time, I show that
they do not work together (the purpose I am entering this 'bugzilla').

(*) hardware info:
1) A Philips105 monitor attached to a SiS300/305 card
2) A Samsung550v monitor attached to a S3Unichrome 'on-board' card.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.edit xorg.conf
2.swap the monitor0 code fragment to monitor1 and vice-versa
3.swap the videocard0 to 1 and vice-versa
4.reboot
5.change booting videocard in the BIOS setup
6.only one monitor comes up
7.obs: the two of them works separately, swapping 0 to 1 in the xorg.conf
    

Actual Results:  Each of the two (monitor+card) works for X
separately, but they do not work both together, one by the side of the
other.

Expected Results:  The dual-head functionality.

Additional info:

I've been doing some research and have seen that it works differently
for laptops, for multihead-videocards (not my case with two cards),
etc.  I also read something on it working fine for Fedora Core 2 and
not doing anymore after a FC3 fresh install (as read in bugzilla 140674).
Comment 1 Mike A. Harris 2005-01-31 23:21:40 EST
Please report this issue to X.Org, via the X.Org bugzilla, located
at http://bugs.freedesktop.org in the "xorg" component.

Once you have filed your X.Org bug report, if you paste the URL
here, Red Hat will track the issue in the X.Org bugzilla, and will
review any fixes that become available for consideration in future
Fedora Core updates.

Thanks in advance.
Comment 2 Mike A. Harris 2005-01-31 23:22:44 EST
Setting status to "NEEDINFO", awaiting upstream bug report URL.
Comment 3 Mike A. Harris 2005-02-07 22:28:14 EST
*** This is an automated comment update ***

The X11 implementation included with Fedora Core 2 and 3, is "X.Org X11"
provided by the X.Org project located at "http://www.x.org".  XFree86 is no
longer included in Fedora Core.  To ensure faster review and investigation
of X related Fedora Core bug reports, please be sure to file the bug against
the correct component of "xorg-x11" in the future.  Thanks in advance.

Reassigning several bugs from XFree86 component to proper xorg-x11
component ...
Comment 4 Mike A. Harris 2005-04-15 10:29:13 EDT
This bug has not been updated to provide us with the information
we've requested above.  If you have not already updated to the
latest Fedora Core xorg-x11 and kernel updates, please do so now and
if you still encounter the problem described above, please report the
issue to X.Org bugzilla at http://bugs.freedestop.org in the "xorg"
component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes that
become available for consideration in future updates.

Setting status to "NOTABUG" due to lack of information.

Note You need to log in before you can comment on or make changes to this bug.