Bug 1419334 - Storage Domain does not appear in DC specific tree navigation
Summary: Storage Domain does not appear in DC specific tree navigation
Keywords:
Status: CLOSED DUPLICATE of bug 1409849
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: BLL.Storage
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
low vote
Target Milestone: ---
: ---
Assignee: Allon Mureinik
QA Contact: Raz Tamir
URL:
Whiteboard: storage
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-05 14:08 UTC by Kevin Alon Goldblatt
Modified: 2017-02-07 10:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-07 10:44:28 UTC
oVirt Team: Storage


Attachments (Terms of Use)
screen shot (152.50 KB, image/png)
2017-02-05 14:10 UTC, Kevin Alon Goldblatt
no flags Details
screen shot (188.86 KB, image/png)
2017-02-05 14:11 UTC, Kevin Alon Goldblatt
no flags Details

Description Kevin Alon Goldblatt 2017-02-05 14:08:27 UTC
Description of problem:
After performing a cold merge, the images on the SPM host are removed but not from the HSM

Version-Release number of selected component (if applicable):
vdsm-4.19.4-1.el7ev.x86_64
rhevm-4.1.0.3-0.1.el7.noarch
ovirt-engine-4.1.0.3-0.1.el7.noarch

How reproducible:
Always

Steps to Reproduce:
1. On a system with on DC add a second DC, cluster, host and storage domain
2. In the WebAdmin navigate and select the Specific domain in the Tree
3. Now select the Storage Tab >>>> The storage domain specific to this DC is not displayed
4. Via the system tab the storage domain is displayed

Actual results:
The storage domain specific to a DC in the Tree Node is not displayed

Expected results:
The storage domain specific to a DC in the Tree Node should be displayed displayed



Additional info:
See screen shot

Comment 1 Kevin Alon Goldblatt 2017-02-05 14:10:29 UTC
Created attachment 1247819 [details]
screen shot

Comment 2 Kevin Alon Goldblatt 2017-02-05 14:11:54 UTC
Created attachment 1247820 [details]
screen shot

Adding screen shot

Comment 3 Tal Nisan 2017-02-05 15:54:24 UTC
Kevin, I guess the description you've wrote on HSM is a mistake?

Comment 4 Kevin Alon Goldblatt 2017-02-06 09:46:56 UTC
(In reply to Tal Nisan from comment #3)
> Kevin, I guess the description you've wrote on HSM is a mistake?

Yes, sorry about that, the description should read as follows:

When navigating the Tree Node and selecting a specific DC, and the Storage Tab within that DC, the Storage Domain is not displayed.

Comment 5 Tal Nisan 2017-02-07 10:44:28 UTC

*** This bug has been marked as a duplicate of bug 1409849 ***


Note You need to log in before you can comment on or make changes to this bug.