Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1419445 - tests/bitrot/bug-1373520.t fails often
Summary: tests/bitrot/bug-1373520.t fails often
Keywords:
Status: CLOSED DUPLICATE of bug 1427404
Alias: None
Product: GlusterFS
Classification: Community
Component: bitrot
Version: mainline
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
Assignee: Kotresh HR
QA Contact:
bugs@gluster.org
URL:
Whiteboard: test-failure
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-06 07:51 UTC by Nigel Babu
Modified: 2018-11-19 09:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-19 09:41:48 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Nigel Babu 2017-02-06 07:51:39 UTC
See http://fstat.rht.gluster.org/weeks/4/failure/166 for full details.

This test fails very often, 28 times in the last 4 weeks. Please investigate. Mostly fails on centos, but occasionally also on NetBSD.

Comment 1 Vijay Bellur 2018-11-19 09:41:48 UTC

*** This bug has been marked as a duplicate of bug 1427404 ***


Note You need to log in before you can comment on or make changes to this bug.