Bug 1419499 - [RFE] Ability to add select errata to content filter that is using exclude
Summary: [RFE] Ability to add select errata to content filter that is using exclude
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Content Views
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
medium
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-06 11:02 UTC by hprakash
Modified: 2019-08-12 16:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-09-04 19:15:01 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description hprakash 2017-02-06 11:02:13 UTC
Description of problem:


Have one filter that gives everything leading to specific RHEL packages(e.g. RHEL 7.1). Then add filter(s) to add in specific errata.

        Right now we have to EXCLUDE to get everything leading to RHEL 7.1. So, cannot include any specific errata.

        If you try it what you will find is it will end up publishing ZERO packages, due to the way the logic works today.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 hprakash 2017-05-11 08:39:11 UTC
Yes, its not about the certain release.

Comment 3 Bryan Kearney 2018-09-04 19:02:11 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and we do not expect this to be implemented in the product in the foreseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.

Comment 4 Bryan Kearney 2018-09-04 19:15:01 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and we do not expect this to be implemented in the product in the foreseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.


Note You need to log in before you can comment on or make changes to this bug.