Bug 1419525 - wrong styling in form without left menu
Summary: wrong styling in form without left menu
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.1.0.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ovirt-4.2.0
: 4.2.0
Assignee: Alexander Wels
QA Contact: Lucie Leistnerova
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-06 12:17 UTC by Lucie Leistnerova
Modified: 2017-12-22 07:17 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-20 11:24:33 UTC
oVirt Team: UX
rule-engine: ovirt-4.2+
lsvaty: testing_ack+


Attachments (Terms of Use)
forms (636.41 KB, application/x-gzip)
2017-02-06 12:17 UTC, Lucie Leistnerova
no flags Details

Description Lucie Leistnerova 2017-02-06 12:17:56 UTC
Created attachment 1248023 [details]
forms

Description of problem:
Styling in New Network QOS, New Host Network QOS, New Volume and others form has wrong styling. Select boxes are different. Grey background has bigger margin and text or select boxes have no left/right margin.

Version-Release number of selected component (if applicable):
ovirt-engine-webadmin-portal-4.1.0.4-0.1.el7.noarch

How reproducible: always


Steps to Reproduce:
1. go to DC tab and select one
2. go to QoS tab
3. click on Storage and then on New, see attachment
4. try also New in VM Network, Host Network, CPU


1. go to Networks tab and select one
2. click on Edit
3. in General tab click on New in Host Network QoS, see attachment

1. go to Volume tab
2. click on New, see attachment

Actual results: wrong styling


Expected results: styling the same like in form with left menu, example in attachment


Additional info:
Tested in Firefox 51.0.1 and Google Chrome 56.0

Comment 1 Alexander Wels 2017-04-03 19:53:05 UTC
These are all fixed with PF3 dialogs.

Comment 2 Lucie Leistnerova 2017-08-31 11:40:07 UTC
forms are correct

verified in ovirt-engine-webadmin-portal-4.2.0-0.0.master.20170828065003.git0619c76.el7.centos.noarch

Comment 3 Sandro Bonazzola 2017-12-20 11:24:33 UTC
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.