Bug 1419529 - radio buttons overflow in Network Interface form
Summary: radio buttons overflow in Network Interface form
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.UserPortal
Version: 4.1.0.4
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ovirt-4.1.1
: 4.1.1.2
Assignee: Alona Kaplan
QA Contact: Michael Burman
URL:
Whiteboard:
: 1418589 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-06 12:43 UTC by Lucie Leistnerova
Modified: 2017-04-21 09:33 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-04-21 09:33:37 UTC
oVirt Team: Network
rule-engine: ovirt-4.1+
rule-engine: exception+


Attachments (Terms of Use)
buttons_overflow (111.90 KB, image/png)
2017-02-06 12:43 UTC, Lucie Leistnerova
no flags Details


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 72183 0 master MERGED userportal: Expand vm interface dialog to fit all the content 2017-02-14 07:23:16 UTC
oVirt gerrit 72240 0 ovirt-engine-4.1 MERGED userportal: Expand vm interface dialog to fit all the content 2017-02-14 14:40:46 UTC

Description Lucie Leistnerova 2017-02-06 12:43:18 UTC
Created attachment 1248028 [details]
buttons_overflow

Description of problem:
In New/Edit network interface form radio buttons overflow from Link State and Card Status section.

Version-Release number of selected component (if applicable):
ovirt-engine-userportal-4.1.0.4-0.1.el7.noarch

How reproducible: always


Steps to Reproduce:
1. go to extended view in user portal, Virtual Machines
2. click on some VM
3. go to Network Interfaces tab
4. create new or edit existing, see attachment

Actual results: radio buttons overflow


Expected results: form is bigger that the buttons fit


Additional info:
in admin portal it is OK

Comment 1 Michael Burman 2017-02-19 13:28:52 UTC
Verified on user portal -  4.1.1.2-0.1.el7

Comment 2 Alona Kaplan 2017-02-22 15:43:49 UTC
*** Bug 1418589 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.