Bug 141959 - udev-039-10.FC3.4 breaks cdrom symlinks
udev-039-10.FC3.4 breaks cdrom symlinks
Status: CLOSED DUPLICATE of bug 141897
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-06 08:21 EST by Sarantis Paskalis
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sarantis Paskalis 2004-12-06 08:21:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
After updating to udev-039-10.FC3.4, udev does not create the
/dev/cdrom -> /dev/hdb symlink

In my home pc, where both a cdrom and a cdwriter are attached, only
the link to the cdwriter is created, and the device ownership is
changed (through pam_console I guess).





Version-Release number of selected component (if applicable):
udev-039-10.FC3.4

How reproducible:
Always

Steps to Reproduce:
1. Boot computer
2. No cdrom symlinks are present
3.
    

Additional info:
Comment 1 Sarantis Paskalis 2004-12-06 08:23:52 EST

*** This bug has been marked as a duplicate of 141897 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:33 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.