Bug 1419665 - [RFE] Request for OpenStack Platform virtual baremetal deployment capability
Summary: [RFE] Request for OpenStack Platform virtual baremetal deployment capability
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director
Version: 10.0 (Newton)
Hardware: All
OS: Linux
high
high
Target Milestone: ---
: ---
Assignee: Ben Nemec
QA Contact: Omri Hochman
URL:
Whiteboard:
: 1418971 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-06 16:56 UTC by Paul Needle
Modified: 2018-10-04 15:59 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-04 15:59:32 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Paul Needle 2017-02-06 16:56:22 UTC
This Bugzilla has been created in order to track a feature request for OpenStack Platform and director virtual baremetal deployment capability.

Comment 1 Paul Needle 2017-02-06 16:58:21 UTC
*** Bug 1418971 has been marked as a duplicate of this bug. ***

Comment 3 Jaromir Coufal 2017-08-17 16:28:36 UTC
This is not a feature which we want to get productized in a near future. For more details, talk to DCI team (mbracho@redhat.com), please.


Note You need to log in before you can comment on or make changes to this bug.