Bug 141970 - Intsatllation problem with FC3 64bit
Summary: Intsatllation problem with FC3 64bit
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 3
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-06 15:06 UTC by Fred Westfall
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-06 16:08:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Fred Westfall 2004-12-06 15:06:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; 
T312461; DOJ3jx7bf)

Description of problem:
I have an Athlon 64 system with a ViewSonic LCD, ASUS K*V Deluxe 
motherboard, and a Radeon 9600XT videocard.  during the install I 
received the following message "error while loading share 
libraries:/usr/lib64/libpython 2.30.10:invalid ELF header install 
exited abnormally".  The installation stops and depsite rebooting, 
FC3 will not install.  I have installed FC2 32-bit without a 
problem.  What can I do to get the 64 bit version of FC3 to install?

Version-Release number of selected component (if applicable):
FC3

How reproducible:
Always

Steps to Reproduce:
1.during each attempt at installation
2.
3.
    

Actual Results:  installation stopped

Expected Results:  installaltion should have completed

Additional info:

Comment 1 Jeremy Katz 2004-12-06 16:08:08 UTC
This is usually caused by bad media.

Please verify your media according to the instructions at
http://rhlinux.redhat.com/anaconda/mediacheck.html


Note You need to log in before you can comment on or make changes to this bug.