Bug 1419706 - SBT version is old
Summary: SBT version is old
Status: CLOSED DUPLICATE of bug 1245152
Alias: None
Product: Fedora
Classification: Fedora
Component: sbt
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Will Benton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-06 19:54 UTC by Demi Marie Obenour
Modified: 2017-02-07 09:50 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2017-02-07 09:49:51 UTC


Attachments (Terms of Use)

Description Demi Marie Obenour 2017-02-06 19:54:08 UTC
Description of problem:
Old SBT version

Version-Release number of selected component (if applicable):
0.13.1

How reproducible:
Always

Steps to Reproduce:
1. Install sbt
2. Run sbt --version

Actual results:
0.13.1

Expected results:
0.13.13

Additional info:

Comment 1 gil cattaneo 2017-02-07 09:49:51 UTC

*** This bug has been marked as a duplicate of bug 1245152 ***


Note You need to log in before you can comment on or make changes to this bug.